Robijns

63 members, Created 31.5.2010 by wwwYnand

Aalsmeer, Nederland

A group for all people related to Robijns!
www.robijns.nl

  • 29.10.2010 Message from the group creator:

  • Feel free to enjoy the group if you're related to the Robijns Company and let's move!.

Be part of the Robijns

  • 10 Most active members in April

kosta
62h 10min
Heleen74
44h 13min
wardluitjes
36h 13min
RudivanVliet
34h 44min
Joepie
25h 9min
MagicMarco
21h 31min
pascal1975
18h 55min
jkrosse
17h 47min
Boogaard
13h 54min
nico
12h 59min
  • 10 latest Moves

  • Shoutbox

  • jfcalypso

    22 hours ago

    Hello to you all. Can you test one of my applications for your sports activities. Search: enter: jfcalypso - if you like, click on the bottom of the application page to encourage me - Enjoy - Regards and good day

  • Rockaetano

    30.11.2013

    After 10 days in a poor state because of a bad cold, I'm back on my feet again!

  • pascal1975

    25.5.2012

    Does anybody knows why the Ambit gives an incorrect distance on an atlethictrack??tested on several tracks but on all of them it,s incorrct.when i run 1 or ten rounds it still incorrect,at 3000m on a track the Ambit says 2880m.???

    • guyotten

      30.5.2012

      Hey Pascal, all the gps heart rate monitors have difficulties on tracks. Runnersworld Magazine tested the Ambit and they had the same conclusion and said that all the gps watches are incorrect on the track. For the rest the Ambit was tested very very positive.

    • kosta

      8.6.2012

      Hey Pascal, I have still a some problem: Ambit is incorrect on track. Also today: I run 24 laps on 1 lane = 9600m and Ambit give me me 9,330m. On road numbers are better, but still incorrect. Have somebody any solution for this problem?

    • wwwYnand

      30.8.2012

      Hi Kosta, try to wear the Ambit (only when running on track) on the right arm/side of your body.

  • pascal1975

    7.4.2012

    First training with Suunto Ambit,very very nice,only some problems with my PC connection,when i shut down my computer,moveslink is gone and i have to install it again.Hope this problem will be solved??And i found out it,s not a problem with my computer,other computers have the same problem.

  • Rockaetano

    2.4.2012

    I'm back for good ;-)

Group members - 63 members

  • wwwYnand
    MagicMarco
    guyotten
    DDennis
    Maurice
    RobbieEins
    ManAtWork
    ycebria
    kerstin
    Peter39
    nico
    Joepie

Thumbs up

  • 9 members like this

Button for your web site

Promote this group on your site. Just click the button